Catégories

Gateway 3DS supportera 9.2.0.-20 étant à la proche bientôt.
Est-ce que vous voudrez obtenir Gateway 3DS? Cliquez notre boutique: Gateway 3DS.
nous avons récemment arrivé un important jalon et maintenant nous sommes contents d'annoncer que nous sommes en train de finir par supporter 3DS système
fonctionné Système Firmware 9.0.0-20/ 9.1.0-20J/ 9.2.0-20 natively!
Bien sûr ycompris 2DS et new 3DS!

Oui, ce que vous entendez est vrai! Si vous avez un 3DS ou un 2DS ou un new 3DS système qui peut fonctionner Système firmware 9.0.0-20, 9.1.0-20J OU 9.2.0-20
vous serez capable de l'utiliser avec Gateway 3DS!

Nous recommandons des suggestion suivantes à nos utilisateurs:
1. Si vous fonctionnez sur le système firmware 4.5 national, et restes cette version s'il vous plaît.
2. Si vous fonctionnez sur le système firmware 5.0 ou plus supérieur, et le mettez à jour jusqu'à 9.0.0-20, 9.1.0-20J ou 9.2.0-20 et restez cette version. ne mettez pas cette version plus extérieur à jour.
Mais nous avons besoin de votre aide, nos utilisateurs loyaux!
Nous avons besoin de vous diffuser cette nouvelle à voter groupe, ami, et famille qu'ils n'nécessitons pas mettre à jour leurs 3DS dans le cadre de cette
version que nous recommandons ce-dessus.
Nous ne pouvons pas garantir que notre solution va fonctionner bien sur 9.2.0-20 mis à jour dans le fut